Joomla! is warning me about my PHP & MySQL version being out-of-date!

Posted in Hosting related, asked by , 5 years ago. 5719 hits.

1

On a shared environment, other users may be dependent upon the PHP or MySQL version, which the server may be running. For instance if they are using an older version of Joomla they may be required to stick with an older PHP (or MySQL) version for their site to work.

Therefore if you are an existing user and upgrading your site or attempting to install a later version of Joomla or an extension, we may need to move your account to one of our later servers.

If you would like us to do this for you, please feel welcome to submit your request in a support ticket and we will be happy to make the necessary arrangements for you.

5 years ago
Please register/login to answer this question.  Click here to login
- Just now

0

Just now
/faqs
/faqs/get_answer/9
/faqs/save_reply/9
/faqs/save_answer/9
/faqs/accept_answer/9
/faqs/unaccept_answer/9
/faqs/unpublish_answer/9
/faqs/delete_answer/9
/faqs/update_answer/9
/faqs/like/9
/faqs/dislike/9
/faqs/report_answer/9
/faqs/report_question/9